Save open tabs

Bug #917766 reported by David Gomes
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Terminal
Fix Released
Medium
Unassigned

Bug Description

Pantheon Terminal should save its open tabs.

Related branches

David Gomes (davidgomes)
Changed in pantheon-terminal:
milestone: none → 0.2
importance: Undecided → Medium
status: New → Confirmed
Revision history for this message
Akshay Shekher (voldyman) wrote :

why??

if i was downloading a file when i last closed terminal i do not want it restart download when i open the terminal again.

Revision history for this message
Jaap Broekhuizen (jaapz-b) wrote : Re: [Bug 917766] Re: Save open tabs

Saving opened tabs does not necessarily imply that it also saves running
processes.
I'd imagine it'd just save the directories you were in (and maybe the
process history?).

On Fri, Jul 27, 2012 at 8:41 PM, Akshay Shekher <email address hidden>wrote:

> why??
>
> if i was downloading a file when i last closed terminal i do not want it
> restart download when i open the terminal again.
>
> --
> You received this bug notification because you are a member of
> elementary Apps team, which is the registrant for Pantheon Terminal.
> https://bugs.launchpad.net/bugs/917766
>
> Title:
> Save open tabs
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/pantheon-terminal/+bug/917766/+subscriptions
>

Revision history for this message
David Gomes (davidgomes) wrote :

It only saves the directories, not the process history.

David Gomes (davidgomes)
Changed in pantheon-terminal:
status: Confirmed → Fix Committed
Changed in pantheon-terminal:
status: Fix Committed → Fix Released
Changed in pantheon-terminal:
milestone: none → luna-beta2
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related blueprints