GCC Sound plug crashes Switchboard with SIGSEGV in gtk_widget_size_allocate_with_baseline()

Bug #1291055 reported by Matthew Orr on 2014-03-11
62
This bug affects 11 people
Affects Status Importance Assigned to Milestone
Pantheon Plugs
Fix Released
High
Corentin Noël
Switchboard
Fix Released
Undecided
Corentin Noël

Bug Description

switchboard crashes when trying to access sound settings

Tags: gcc Edit Tag help
Matthew Orr (morr303) wrote :
information type: Private → Public
summary: - trying to access sound
+ trying to access sound crashes switchboard
Cody Garver (codygarver) on 2014-03-11
affects: switchboard → pantheon-plugs
Changed in pantheon-plugs:
importance: Undecided → High
status: New → Confirmed
milestone: none → isis-beta1
Cody Garver (codygarver) on 2014-04-10
tags: added: gcc
removed: amd64 apport-crash need-amd64-retrace third-party-packages trusty
description: updated
summary: - trying to access sound crashes switchboard
+ GCC Sound plug crashes Switchboard
Cody Garver (codygarver) on 2014-04-13
summary: - GCC Sound plug crashes Switchboard
+ GCC Sound plug crashes Switchboard with SIGSEGV in
+ gtk_widget_size_allocate_with_baseline()
Corentin Noël (tintou) wrote :

This bug was here because of the plit of libgnome-control-center and libunity-control-center, switched back to vanilla sound panel.

Changed in switchboard:
status: New → Fix Committed
Changed in pantheon-plugs:
status: Confirmed → Fix Committed
assignee: nobody → Corentin Noël (tintou)
Changed in switchboard:
assignee: nobody → Corentin Noël (tintou)
milestone: none → isis-beta1
Daniel Fore (danrabbit) on 2014-12-29
Changed in pantheon-plugs:
status: Fix Committed → Fix Released
Changed in switchboard:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers