Package fails to build due to broken .patch

Bug #1322964 reported by Cody Garver on 2014-05-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Photos
Fix Released
High
Daniel Fore

Bug Description

See attached log

Related branches

Cody Garver (codygarver) wrote :
Kirill Antonik (ntnk) wrote :

We need to remove format_string.patch, because it was already patched in the source of Photos (revision 2496).

Daniel Fore (danrabbit) on 2014-05-25
Changed in pantheon-photos:
status: Confirmed → In Progress
assignee: nobody → Daniel Fore (danrabbit)
Cody Garver (codygarver) on 2014-05-25
Changed in pantheon-photos:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers