Add "New Event" to the photo context menu

Bug #1275107 reported by Daniel Fore on 2014-01-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Photos
Fix Released
Low
Viko Adi Rahmawan

Bug Description

If we added "New Event" to the photo's context menu we could get rid of the "Events" menu since "View Event for Photo" is already in the context menu

Related branches

Changed in pantheon-photos:
assignee: nobody → Viko Adi Rahmawan (vikoadi)
status: Confirmed → In Progress
Corentin Noël (tintou) on 2014-06-12
Changed in pantheon-photos:
status: In Progress → Fix Committed
milestone: none → isis-beta1
Daniel Fore (danrabbit) on 2014-12-29
Changed in pantheon-photos:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints