Mounting network drives doesn't work

Bug #998555 reported by Goldenear on 2012-05-12
320
This bug affects 72 people
Affects Status Importance Assigned to Milestone
Files
High
Albert

Bug Description

Auto mounting network drives doesn't work in Marlin/Files. Network can be browsed but network drives are displayed as files and are not mounted when double clicked. Only if a network drive is mounted manually, then it can be open/browsed by Marlin/Files.

Related branches

Goldenear (goldenear) wrote :

A fix for this seems to have been commited for Marlin : https://bugs.launchpad.net/marlin/+bug/700993

description: updated
summary: - browsing network doesn't work
+ Mounting network drives doesn't work
Goldenear (goldenear) on 2012-05-28
Changed in pantheon-files:
status: New → Confirmed
Changed in pantheon-files:
milestone: none → luna-beta1
importance: Undecided → High
Matt (matthileo) wrote :

Is there a workaround for this while a fix is being worked on.
I have a lot of ftp and sftp .desktop shortcuts that just open in scratch instead of opening the server in Files.

Daniel Fore (danrabbit) on 2012-10-12
Changed in pantheon-files:
milestone: luna-beta1 → luna-beta2
John Sheffield (jsheffield40-s) wrote :

I have used nautilus as a workaround. Nautilus works fine but would like to not have to install other aps if possible.

Damien (youpla-b) wrote :

A workaround would be to use "connect to server" in the gear menu. This allows to connect to an FTP, Samba, etc.
The Network shortcut in Files is useless to this day.

bwat47 (bwat47) wrote :

you can also install gigolo which I find to be a little more user friendly than using connect to server. gigolo also lets you automount the shares if you wish.

using gigolo makes network shares almost usable in luna, now if only tumblerd didn't always try to thumbnail the hundreds of videos on my samba share lol, but that's a whole 'nother bug.

Daniel Fore (danrabbit) on 2012-12-23
Changed in pantheon-files:
milestone: luna-beta2 → luna-beta3
Albert (optimisme) on 2013-05-21
Changed in pantheon-files:
assignee: nobody → Albert (optimisme)
status: Confirmed → In Progress
Albert (optimisme) on 2013-05-22
Changed in pantheon-files:
status: In Progress → Fix Committed
status: Fix Committed → In Progress
Albert (optimisme) on 2013-05-22
Changed in pantheon-files:
status: In Progress → Fix Committed
Cody Garver (codygarver) on 2013-05-22
Changed in pantheon-files:
status: Fix Committed → In Progress
Albert (optimisme) wrote :

Hi Cody,

Is there something wrong? It works for me but if you provide me more information of what is not yet working I will try to fix it.

Albert

Albert (optimisme) wrote :

Hi,

Due the big number of changes related with the bug 995762, this bug is solved in that code:

https://code.launchpad.net/~optimisme/pantheon-files/fix-995762

Albert

Hello Albert,

I just ran the updates and rebooted my system to verify if a change had
been implemented. When I open Marlin/Files, the network drives are not
mounted. When I click on Network and then Entire network, I can see my
Debian server and the Windows Network. When I select either icon, nothing
happens. I cannot navigate the shares.

When I open Nautilus, I can see and browse the network drives. I can map to
the drives and in Nautilus, the drives will be there when I reboot. Once I
navigate to the shares in Nautilus, I can then browse through them in
Marlin/Files.

Phil

On Sun, May 26, 2013 at 12:03 PM, Albert <email address hidden> wrote:

> Hi Cody,
>
> Is there something wrong? It works for me but if you provide me more
> information of what is not yet working I will try to fix it.
>
> Albert
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (1079949).
> https://bugs.launchpad.net/bugs/998555
>
> Title:
> Mounting network drives doesn't work
>
> Status in Files:
> In Progress
>
> Bug description:
> Auto mounting network drives doesn't work in Marlin/Files. Network can
> be browsed but network drives are displayed as files and are not
> mounted when double clicked. Only if a network drive is mounted
> manually, then it can be open/browsed by Marlin/Files.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/pantheon-files/+bug/998555/+subscriptions
>

Albert (optimisme) wrote :

Hi Phil,

Running the updates is not enough, the fix has not yet been released.

Cody Garver (codygarver) on 2013-05-27
Changed in pantheon-files:
status: In Progress → Fix Committed
milestone: 0.3-beta1 → luna-rc1
angelique (ange) wrote :

In 0.1-0~r1211+pkg13~precise1 it's works perfectly!
Thank you!

Changed in pantheon-files:
status: Fix Committed → Fix Released

Hi friend!

I was looking for some stuff and suddenly came across that brainteaser, it's really fun! You may find it here <http://together.pankajsood.com/lnuwfw>

Sent from my iPhone, nikita100

Dear friend!

There is some information that I think is very helpful for you, here, check it out http://feature.nonukesusa.com/6f6e

Warmly, nikita100

Hey,

I know you were looking for this, I found this stuff for you, take a look at http://ready.synergiasolutionsinc.com/7776

See you soon, nikita100

Dear!

I've just found a couple of really nice things and just wanted to show them to you, please take a look http://rachelarnoldcreative.com/folk.php?a4a5

Bests, nikita100

Hi,

We are waiting for something really exciting to happen, you will like it! Please read more here http://redemptioninchrist.org/pot.php?1415

Warmest, nikita100

Hello,

I've just found some new methods to solve the problem you're facing, read more here http://raboparvaz.ir/column.php?2223

Yours sincerely, nikita100

Greetings!

I've found some nice soundtracks and wanted to share them with you, here is the link http://lexion-consultants.com/nest.php?3e3f

My Best, nikita100

Dear friend!

I wanted to ask you to help me decide which phone to choose, please see the options here http://www.abymensministries.org/everybody.php?4f4e. Thank you!

Thx, nikita100

From: Dganic [mailto:<email address hidden>]
Sent: Thursday, April 27, 2017 4:48 PM
To: <email address hidden>
Subject: YEWESEASEASEASE

There is a bit of 4k content out there, and all the current 4k tvs are able to play it. Netflix has 4k, so does Amazon. Youtube as well.
Sony sells a server that can download and stream native 4k content, with well over 200 movies and tv shows already mastered in 4k.

At CES it is expected that 4k Blu Ray will be announced. I don't know how they got the format compressed but the rumor is there will be 4k discs next year.

The big thing about the 4k/UHD tvs are the features. All of the 4k on the market have an upscaler in them to attempt to take the 720 and 1080 to as close to 4k as they can. Given decent source material, they scale pretty well.
 They are also HDMI 2.0, allowing for the next generation of players and streaming devices.

in the long run we are making circles with squares. The more dots, better the image.

Sent from Mail for Windows 10

Hello friend,

I've read an interesting book of short life stories, you might like it too, here is the link to my review http://hernek.chillpillrecords.com

Sincerely, nikita100

From: Damien [mailto:<email address hidden>]
Sent: Sunday, May 07, 2017 12:32 AM
To: <email address hidden>
Subject: Never look back.

I usually review the problems gone over in class, review the homework problems, try past test problems if available, try text book problems. This stage often feels rushed as usually I have to learn material more indepth, to be able to complete homework which cuts into available study time.
I very occasionally read the textbook before class, this is something I've tried to do better with last term, but often times I'm behind in something else that I don't have enough time.
I usually do well on the homework, which I do alone about 9/10 times. I've never found groups to be helpful unless I straight up don't understand something. If that happens I usually go to office hours.
I don't usually study material before its gone over in lecture. I never have had time to do this.

I'll try some of these things that you've mentioned.
Thanks

Sent from Mail for Windows 10

Hey friend,

Just take a look at that awesome stuff, especially the details! Just amazing!!! Check this out http://vs82.whittering.com

My best to you, nikita100

Hey friend,

Another large-scale, stealthy cyberattack is underway on a scale that could dwarf last week's http://www.prescottrealestate.guru/wp-content/uploads/particularly.php?4849

Bests, nikita100

Dear!

I've just come across some nice things, I think you might be interested in that, please take a look http://clear.ifyouchangenothingnothingwillchange.org

Yours sincerely, nikita100

Sent from Mail for Windows 10

Hello,

I wanted to ask you if you know anything about that stuff? If that's happening now, what's going to be next? Take a look http://bit.do/dxoVe

Kind regards, nikita100

From: Damien [mailto:<email address hidden>]
Sent: Monday, June 26, 2017 11:00 PM
To: <email address hidden>
Subject: If you don't, he will.

THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!THIS SKIN HAS ALREADY BEEN RELEASED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Sent from Mail for Windows 10

Hello!

Don't miss that cool stuff I've just found, you'll love it, take a look here http://www.yuzukcafe.com/favorite.php?6564

Regards, nikita100

Hi,

I want to show you a very nice place I've visited yesterday, it's unforgettable! Just take a look http://izrazetc.ru/evidencex.php?2f2e

Warmest, Leo Stiles

Sent from Mail for Windows 10

Hi,

Cristina Mastro, of Shrewsbury, said her 4-year-old son found the shell on Wednesday on Corporation http://edificioviacapital.com.br/srepsils/understandx.php?3130

Lonnie Chavez

From: Damien [mailto:<email address hidden>]
Sent: Monday, July 17, 2017 2:28 AM
To: <email address hidden>
Subject: GARLIC G?RLIC GARLIC

Since "negative mass effects" would propagate via gravity, then no, there would be no way to contain them without having figured out how to contain gravity as well, which probably isn't possible.

Negative mass wouldn't actually lighten the ship in terms of sheer mass, though. If anything, I'm guessing that it would just have a repulsive affect on other matter -- but this isn't actually a reduction of the mass of the ship, it would only appear to be.

Hey,

WASHINGTON — He ran on a promise to end politics as usual. http://r-klinika.ru/extensionx.php?dddc

Looking forward, Henry Garrison

Greetings!

The suspect allegedly tried to leave the baby with a couple that lived in an RV nearby when Blevin http://job.sp-provodnik.ru/blendx.php?cfce

Best, Estelle Fitzgerald

Hey friend,

Some are obvious, like the three floors that lie between you and your Wi-Fi box; others are a little http://jwsuperpainters.com/cardx.php?1c1d

Best regards, Joseph Parris

Yo!

I've been looking for some stuff and have accidentally come across that absolutely amazing things, just take a look at them http://www.oriacapital.com.br/cow.php?1011

Very truly yours, Ernestine Mcgrath

Sent from Mail for Windows 10

To post a comment you must log in.