UbuntuOne causes corrupt sidebar text

Bug #1196427 reported by pmd on 2013-07-01
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Files
Fix Released
Medium
Jeremy Wootten

Bug Description

Hi there,
After a fresh install and update I noticed that the "Documents" bookmark in Files doesn't display properly (see screenshot attached). This may be a regression of this big : https://bugs.launchpad.net/pantheon-files/+bug/1009208
To reproduce : start up elementary OS, open Files : the bookmark is fine. Close Files, then open it again : the bug appears.
My system is fully up-to-date.

Related branches

pmd (pmdanton-o) wrote :

Bug partially fixed : I removed pantheon-files-plugin-ubuntuone and that solved the issue.

tags: added: ubuntuone
Cody Garver (codygarver) on 2013-09-25
summary: - Corrupt "Document" text in sidebar
+ UbuntuOne causes corrupt sidebar text
Changed in pantheon-files:
status: New → Confirmed
importance: Undecided → Medium
milestone: none → isis-beta1
CruelAngel (hendricha) wrote :

still randomly happens to me

Cody Garver (codygarver) on 2013-11-21
Changed in pantheon-files:
status: Confirmed → In Progress
assignee: nobody → Jeremy Wootten (jeremywootten)
Cody Garver (codygarver) on 2013-12-13
Changed in pantheon-files:
status: In Progress → Fix Committed
CruelAngel (hendricha) wrote :

question: Is this fix supposed to be in Luna, or it will only appear in Isis? (I'm on Luna and the thing still happens sometimes.)

It will be released to Luna

On Wed, Jan 15, 2014 at 5:00 AM, CruelAngel <email address hidden>wrote:

> question: Is this fix supposed to be in Luna, or it will only appear in
> Isis? (I'm on Luna and the thing still happens sometimes.)
>
> --
> You received this bug notification because you are subscribed to Files.
> https://bugs.launchpad.net/bugs/1196427
>
> Title:
> UbuntuOne causes corrupt sidebar text
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/pantheon-files/+bug/1196427/+subscriptions
>

--
Cody Garver

Cody Garver (codygarver) on 2014-02-09
Changed in pantheon-files:
milestone: isis-beta1 → 0.1.6
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers