Location sometimes displayed in HTML

Bug #1173810 reported by ttosttos on 2013-04-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Files
Fix Released
High
Julián Unrrein

Bug Description

pantheon-files sometimes displays the location of a file/folder in HTML. See attached capture.

Related branches

ttosttos (ttosttos) wrote :
Cody Garver (codygarver) on 2013-05-15
Changed in pantheon-files:
milestone: none → 0.3-beta1
importance: Undecided → High
status: New → Confirmed
tags: added: breadcrumbs location networking
Julián Unrrein (junrrein) wrote :

We will need an example without blurred text. In this case, i'm pretty sure it is the name of one of the folders in the path that causes the result to fail. If we can see a sample, maybe we can find out what's wrong.

Julián Unrrein (junrrein) wrote :

I can't reproduce the bug myself, but I think I isolated the issue. If you can, please consider testing the linked branch to see if it fixes the problem.

Changed in pantheon-files:
assignee: nobody → Julián Unrrein (junrrein)
status: Confirmed → In Progress
Cody Garver (codygarver) on 2013-06-16
Changed in pantheon-files:
milestone: 0.3-beta1 → 0.1.1
Cody Garver (codygarver) on 2013-06-17
Changed in pantheon-files:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers