(Fr translation) incorrect files permissions grammar

Bug #1171360 reported by Damien on 2013-04-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Files
Fix Released
Medium
elementary French Translators

Bug Description

Dans les propriétés des documents (clic droit, propriétés, plus), les permissions sont notées "Lire, Écriture, Exécutable". Ces trois termes devraient être de même nature.

Soit: Lecture, Écriture, Exécution, (ce document est accessible en ...)
soit: Lire, Écrire, Exécuter. (l'utilisateur peut ... ce document)

Cody Garver (codygarver) on 2013-05-15
Changed in pantheon-files:
assignee: nobody → elementary French Translators (elementary-l10n-fr)
importance: Undecided → Medium
milestone: none → luna-rc1
status: New → Incomplete
SckyzO (sckyzo) wrote :

Effectivement, je partirai donc pour ta première solution.

"Soit: Lecture, Écriture, Exécution, (ce document est accessible en ...)"

Alexis Morin (carignan-boy) wrote :

Ouais, bien d'accord avec SckyzO. C'est également ce que Nautilus offre comme options.

SckyzO (sckyzo) wrote :

Done !
La prochaine mise à jour devrait le prendre en compte !

Changed in pantheon-files:
status: Incomplete → Confirmed
status: Confirmed → In Progress
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
Cody Garver (codygarver) wrote :

Merci!

Avec plaisir

--
Tom

2013/5/15 Cody Garver <email address hidden>

> Merci!
>
> --
> You received this bug notification because you are a member of
> elementary French Translators, which is a bug assignee.
> https://bugs.launchpad.net/bugs/1171360
>
> Title:
> (Fr translation) incorrect files permissions grammar
>
> Status in Files:
> Fix Released
>
> Bug description:
> Dans les propriétés des documents (clic droit, propriétés, plus), les
> permissions sont notées "Lire, Écriture, Exécutable". Ces trois termes
> devraient être de même nature.
>
> Soit: Lecture, Écriture, Exécution, (ce document est accessible en ...)
> soit: Lire, Écrire, Exécuter. (l'utilisateur peut ... ce document)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/pantheon-files/+bug/1171360/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers