Fold SimplePermissionRequest in to PermissionRequest

Bug #1463410 reported by Chris Coulson on 2015-06-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Oxide
Undecided
Chris Coulson

Bug Description

This should be possible without affecting the Qml API. The split was there based on the assumption that the response methods for different types of permission requests would have different prototypes, but since bug 1461600 that is no longer the case.

Changed in oxide:
status: New → Confirmed
status: Confirmed → Triaged
assignee: nobody → Chris Coulson (chrisccoulson)
Changed in oxide:
milestone: none → branch-1.13
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers