screen blanks during video playback

Bug #1244373 reported by Jamie Strandboge on 2013-10-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Oxide
High
Olivier Tilloy
The Webapps-core project
Undecided
Unassigned
webbrowser-app
Invalid
High
Unassigned
webbrowser-app (Ubuntu)
Undecided
Unassigned

Bug Description

Title says it all. If I play a movie trailer in the rotten tomatoes webapp (for example), after a few seconds the screen blanks. How this is fixed may affect application confinement policy since webapps are confined and currently there is not a policy group that allows inhibiting screen blanking.

Related branches

Olivier Tilloy (osomon) on 2014-01-22
description: updated
Changed in webbrowser-app (Ubuntu):
status: New → Confirmed
Changed in webbrowser-app:
status: New → Triaged
Olivier Tilloy (osomon) on 2014-01-22
Changed in webbrowser-app:
importance: Undecided → High
Bill Filler (bfiller) wrote :

both webapps-container and webbrowser-app need to be hooked into media-hub for playback and this will keep the screen alive

tags: added: rtm14
Changed in oxide:
importance: Undecided → High
status: New → Triaged
Chris Coulson (chrisccoulson) wrote :

Can we track the screen blanking / media hub integration in separate bug reports (using bug 1249387 for media hub), as we can add a temporary fix the screen blanking issue for rtm if we don't get media-hub integration done in time

Changed in oxide:
milestone: none → branch-1.2
milestone: branch-1.2 → branch-1.1
Olivier Tilloy (osomon) on 2014-06-04
Changed in oxide:
assignee: nobody → Olivier Tilloy (osomon)
Olivier Tilloy (osomon) on 2014-06-04
Changed in oxide:
status: Triaged → In Progress
Olivier Tilloy (osomon) wrote :

This is a bug in oxide itself, not in the browser app.

Changed in webbrowser-app:
status: Triaged → Invalid
Changed in webbrowser-app (Ubuntu):
status: Confirmed → Invalid
Olivier Tilloy (osomon) on 2014-06-10
Changed in oxide:
status: In Progress → Fix Committed
Changed in oxide:
status: Fix Committed → Fix Released
Jamie Strandboge (jdstrand) wrote :

Marking webapps task as Invalid since this was fixed in Oxide. If this is in error, please reopen with Critical priority.

Changed in webapps-core:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers