Transparent background in gnome-system-monitor 3.14

Bug #1415964 reported by Iain Lane on 2015-01-29
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
overlay-scrollbar
Undecided
Unassigned
overlay-scrollbar (Ubuntu)
Undecided
Unassigned

Bug Description

gnome-system-monitor 3.14 has a transparent background with overlay scrollbars enabled. Switch to and from the resources tab to see.

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package overlay-scrollbar - 0.2.16+r359+15.04.20150202-0ubuntu1

---------------
overlay-scrollbar (0.2.16+r359+15.04.20150202-0ubuntu1) vivid; urgency=medium

  [ Iain Lane ]
  * Don't use overlay-scrollbars in gnome-system-monitor, they cause it
    to have a transparent background. (LP: #1415964)
 -- Ubuntu daily release <email address hidden> Mon, 02 Feb 2015 15:48:44 +0000

Changed in overlay-scrollbar (Ubuntu):
status: New → Fix Released
Khurshid Alam (khurshid-alam) wrote :

Isn't this a gtk-theme issue? It should be fixed in ubuntu-themes than blacklisting it from using overlay scrollbar.

The issue is visible with other apps like baobab, gnome-tweak-tool..etc. We can't blacklist each of them.

Adolfo Jayme (fitojb) wrote :

The root cause is LP: #1367764, but as usual, Canonical isn’t willing to maintain their own projects...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers