Bump minimum eventlet version in test requirements

Bug #1813030 reported by Ken Giusti on 2019-01-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
oslo.messaging
High
Ken Giusti

Bug Description

Zigo has reported a problem with eventlet when run under python3.7 on debian:

http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001998.html

We'll need to update the eventlet version in oslo.messaging's test-requirements.txt once the fix is released in eventlet:

https://github.com/eventlet/eventlet/pull/531

Ken Giusti (kgiusti) on 2019-01-23
Changed in oslo.messaging:
status: New → Confirmed
assignee: nobody → Ken Giusti (kgiusti)
importance: Undecided → High
Ben Nemec (bnemec) wrote :

Any update on this? It doesn't look like our eventlet req has been updated in a couple of years, so I'm guessing it isn't done: https://github.com/openstack/oslo.messaging/blame/master/test-requirements.txt

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers