initialising-problems with single-pipe Brakes

Bug #1733382 reported by Rippstein on 2017-11-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Open Rails
Undecided
Carlo Santucci

Bug Description

A)
In The Route Europa2 Innsbruck-St.Anton, activity Bride and groom, the Train is initialised with triple-valve in emergency-position. If I release the brake the triple-valve doesn’t switch to release and the train can never be moved.
B)
The initialisation of the AuxRes is wrong if the brakes are initialised fully applied.
With a Pressure of 50psi in the Brakezylinder (brake fully applied), the AuxRes can’t have a pressure of 70psi (which is the max. pressure of the brakesystem) in singlepipe-brakes.
C)
I found in the MSTS-Original 380.eng-file the following error:
TrainBrakesControllerMaxSystemPressure( 70 )
TripleValveRatio( 2.5 )
BrakeCylinderPressureForMaxBrakeBrakeForce( 70 )
The Pressure in the brake cylinder can in this case never go higher then 50psi.
70psi *(3.5)/(2.5)= 50psi
After the initialisation brakecylinder-pressures are higher then 50psi.
(During the Simulation the pressure in the brakezylinder are shown correct.)

Carlo Santucci (carlosanit1) wrote :

Fixed in x.3984.

Changed in or:
status: New → In Progress
assignee: nobody → Carlo Santucci (carlosanit1)
status: In Progress → Fix Committed
Carlo Santucci (carlosanit1) wrote :

The error in the .eng file is now corrected by OR if the experimental option "Correct questionable braking parameters" is checked.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers