Brakepipe is loosing the pressure with activated bleed valve

Bug #1687264 reported by Rippstein on 2017-04-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Open Rails
Medium
Carlo Santucci

Bug Description

In Manual Chapter 7.4.11 (end) is written, that the bleed valve is bypassing the air system around the cars with opened bleed valves.

In the original MSTS-Route Marias Pass in the activity "Kesselwagenzug" (Original MSTS-Train with 2xDash9+37 Oil cars) I can open without problems only the bleed valves of two cars. If I open the bleed valve of the third car the tripe valve of all cars change to emergency, and with opening the bleed valve of the fourth car the whole brake pipe is loosing the air pressure.

This cars has in the file "us2chemicar.wag" the parameter:
MaxAuxilaryChargingRate( 5 )
With values higher the 10 the Brake pipe is loosing the air pressure already with opening of the first bleed valve.

I can't see any context between opened bleed valve and the parameter MaxAuxilaryChargingRate( )

Pictures look here:
http://www.elvastower.com/forums/index.php?/topic/30199-brakepipe-is-loosing-the-pressure-by-using-the-bleed-valve/

Carlo Santucci (carlosanit1) wrote :

Fixed in x.3842.

Changed in or:
assignee: nobody → Carlo Santucci (carlosanit1)
status: New → In Progress
status: In Progress → Fix Committed
James Ross (twpol) on 2017-05-02
Changed in or:
milestone: none → 1.3
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers