Pickup setup time doesn't work correctly if not equal to 1 second

Bug #1657129 reported by Carlo Santucci on 2017-01-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Open Rails
Low
Carlo Santucci

Bug Description

See http://www.elvastower.com/forums/index.php?/topic/28775-filling-station-not-working-animations-and-fill-rate/page__view__findpost__p__206301 .
The problem is caused by the frame rate being an integer, therefore not allowing frame rates slower than 1 per second.

Carlo Santucci (carlosanit1) wrote :

Fixed in x.3757.

Changed in or:
assignee: nobody → Carlo Santucci (carlosanit1)
status: New → In Progress
status: In Progress → Fix Committed
James Ross (twpol) on 2017-01-21
Changed in or:
milestone: none → 1.2
importance: Undecided → Low
James Ross (twpol) on 2017-09-22
Changed in or:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers