System.NullReferenceException at ORTS.AIPathNode..ctor (0.9.2969)

Bug #1451060 reported by rasha on 2015-05-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Open Rails
Undecided
Unassigned

Bug Description

I've made a timetable with 1 train, but it is crashing on loading screen. Can somebody help?
Thank you

rasha (rasha0702) wrote :
r.roeterdink (r-roeterdink) wrote :

Looks like the problem is caused by the spaces in the path-file name.
Try what happens if you change the name of the pathfile using underscores instead of spaces.

rasha (rasha0702) wrote :

Thanks, it initially solved the problem!

But afterwards I made the path longer and added 3 more trains and then again it crashes on the loading screen. Here is the log:

r.roeterdink (r-roeterdink) wrote :

The program cannot find or process path EC272. Please check that pathfile, and check if it is a correct path.

rasha (rasha0702) wrote :

Actually, I solved it by not using binary path.

James Ross (twpol) on 2015-05-12
summary: - Crash when loading
+ System.NullReferenceException at ORTS.AIPathNode..ctor (0.9.2969)
tags: added: ai crash
James Ross (twpol) on 2015-05-12
Changed in or:
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers