Vacuum Brake response too slow

Bug #1168043 reported by Dennis A T on 2013-04-11
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Open Rails
Medium
Carlo Santucci

Bug Description

When driving UK steam locomotives fitted with vacuum train brake (almost all of them I should think), the brake pipe pressure response is far too slow to achieve good control of the brakes. It is very difficult to draw up to signals or stations accurately.

This is a problem that affects many UK routes which are set pre 1960s, or heritage lines, whose activities are mainly steam.

This can be most easily demonstrated by driving the "Local Service" activity in the default Settle Carlisle route in MSTS and Open Rails.

Dennis A T (dennisat) wrote :

I'm sorry, the affected OR releases are x1542 and, as far as I know, all previous.

disc (disc86543) wrote :

I noticed this too, however there may be a setting for this in eng.

Wayne Campbell (wayneinbc) wrote :

Is the OR behavior different than that in MSTS?

Dennis A T (dennisat) wrote :

Yes, the OR behaviour is different to that of MSTS. The brake pipe exhaustion and pressurisation is so slow in OR as to make a train impossible to control with precision. As mentioned above running the "Local Service" activity in the default Settle Carlisle route in both OR and MSTS will demonstrate the difference.

Changed in or:
status: New → Triaged
importance: Undecided → Medium
milestone: none → 0.9
James Ross (twpol) on 2013-06-07
Changed in or:
milestone: 0.9 → none
Dennis A T (dennisat) on 2013-06-11
information type: Public → Private
information type: Private → Public
cjakeman (cjakeman) on 2013-06-13
Changed in or:
milestone: none → 1.0
Matej Pacha (matej-pacha) wrote :

There has been a committ influencing the vacuum brake. Can you please check if the problem remains in v1740 and higher?

Thanks

Dennis A T (dennisat) wrote :

I'm sorry for forgetting this bug. The response seems somewhat better these days and can be made acceptable by tweaking the controller speed in the eng file.

James Ross (twpol) on 2014-11-20
Changed in or:
milestone: 1.0 → none
Carlo Santucci (carlosanit1) wrote :
Changed in or:
assignee: nobody → Carlo Santucci (carlosanit1)
status: Triaged → In Progress
Carlo Santucci (carlosanit1) wrote :

Bug fix in x.3988.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers