playground.py command "changes" should be renamed to "status"

Bug #175242 reported by Marc Schinnenburg on 2007-12-10
4
Affects Status Importance Assigned to Milestone
openWNS SDK
Wishlist
Markus Bodden

Bug Description

The playground.py command "changes" should be renamed to "status". This is more in line with the bzr interface. "changes" should be an alias to "status".

Related branches

Changed in openwns-sdk:
importance: Undecided → Wishlist
Changed in openwns-sdk:
assignee: nobody → markus.bodden
status: New → Confirmed
Changed in openwns-sdk:
status: Confirmed → In Progress

Done.

Changed in openwns-sdk:
status: In Progress → Fix Committed
Changed in openwns-sdk:
status: Fix Committed → Fix Released
Changed in openwns-sdk:
status: Fix Released → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers