Use nice in ovbackup

Bug #818588 reported by Derek_
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenVista/GT.M Integration
Fix Released
Medium
Derek_

Bug Description

Use `nice` with processor-intensive commands in ovbackup, most importantly the compression. Since the compression will use all available processors when it can, it is important to keep it from competing with user processes.

Tags: ovbackup
Derek_ (derek-name)
Changed in openvista-gtm-integration:
status: Confirmed → Fix Committed
Derek_ (derek-name)
Changed in openvista-gtm-integration:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers