Munin database size plugin should show size of individual globals

Bug #611314 reported by Jon Tai on 2010-07-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenVista/GT.M Integration
Medium
Derek_

Bug Description

We currently have a munin plugin to monitor the size of OpenVista databases. However, the plugin only shows the size of each physical segment (each .dat file). Sometimes, it's useful to know which global (e.g., ^DIA) is growing.

mupip integ will give us the size of each global. However, it may not always be possible (or at least advisable) to call mupip integ.

Derek_ (derek-name) on 2011-07-30
Changed in openvista-gtm-integration:
milestone: none → 0.9.1
assignee: nobody → Derek_ (derek-name)
status: New → Confirmed
Derek_ (derek-name) wrote :

Since ovbackup runs mupip integ daily anyway, we can use that call to get the sizes daily, which is frequent enough for most purposes.

I'm tagging this with regions, because it will need to work for multiple regions, and it will probably be most useful when managing regions.

Changed in openvista-gtm-integration:
importance: Wishlist → Medium
Derek_ (derek-name) on 2011-08-23
tags: added: monitoring
tags: added: munin ovbackup
Derek_ (derek-name) on 2012-01-30
Changed in openvista-gtm-integration:
status: Confirmed → In Progress
Derek_ (derek-name) on 2012-03-08
Changed in openvista-gtm-integration:
status: In Progress → Fix Committed
Derek_ (derek-name) on 2012-06-07
Changed in openvista-gtm-integration:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers