[7.0] forced_deps options reported not to work

Bug #1387613 reported by Stefan Rijnhart (Opener)
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenUpgrade Addons
New
Undecided
Unassigned
Revision history for this message
Pedro Manuel Baeza (pedro.baeza) wrote :

In this case, as a fast patch, why don't we harcode this dependency on OpenUpgrade sale_crm module? I had to do it also.

Revision history for this message
Stefan Rijnhart (Opener) (stefan-opener) wrote :

Well, not everyone wants to have stock installed on their sales-only system after the upgrade.

Revision history for this message
Pedro Manuel Baeza (pedro.baeza) wrote :

Yeah, you're right. Do you have any suggestion on how to solve it?

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers