Comment 1 for bug 1165059

Aimon Bustardo (aimonb) wrote :

I get same on Precise:

As of today the repository is still broken. Getting

Preparing to replace python-quantumclient 1:2.2.0-0ubuntu1~cloud0 (using .../python-quantumclient_2%3a2.2.1.7.g22fd452+git201304040531~precise-0ubuntu1_all.deb) ...
Unpacking replacement python-quantumclient ...
dpkg: error processing /var/cache/apt/archives/python-quantumclient_2%3a2.2.1.7.g22fd452+git201304040531~precise-0ubuntu1_all.deb (--unpack):
 trying to overwrite '/usr/share/pyshared/tests/__init__.py', which is also in package python-boto 2.2.2-0ubuntu2