Wrong URL-format in "OpenStack Worldwide Meetup Groups", leading to non-existent group page.

Bug #1704976 reported by Harsh Vardhan on 2017-07-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openstack-org
Undecided
Márton Kiss

Bug Description

The interactive map shown in https://www.openstack.org/community/ under the heading "OpenStack Worldwide Meetup Groups" has a wrong URL-format in the template. So If I click the pin of India, I am lead to a
page https://www.openstack.org/groups/india instead of
     https://groups.openstack.org/groups/india

I guess the groups page has moved to https://groups.openstack.org/groups/<country_name>

Consider the aforementioned changes.

Harsh Vardhan (vharsh) wrote :
Harsh Vardhan (vharsh) on 2017-08-01
summary: - Wrong URL-format given in "OpenStack Worldwide Meetup Groups"
+ Wrong URL-format in "OpenStack Worldwide Meetup Groups", leading to non-
+ existent group page.
Jimmy McArthur (jimmy-l) on 2017-08-01
Changed in openstack-org:
assignee: nobody → Márton Kiss (marton-kiss)
status: New → Confirmed
Márton Kiss (marton-kiss) wrote :

A fix is landing soon with the next release of groups.o.o: https://review.openstack.org/#/c/489568/

Márton Kiss (marton-kiss) wrote :

Jimmy, please check the map, the fix is out in production now, seems to be working well.

Thanks sir!!

> Márton Kiss <mailto:<email address hidden>>
> August 2, 2017 at 10:36 AM
> Jimmy, please check the map, the fix is out in production now, seems to
> be working well.
>
> Harsh Vardhan <mailto:<email address hidden>>
> July 18, 2017 at 4:46 AM
> Public bug reported:
>
> The interactive map shown in https://www.openstack.org/community/
> under the heading "OpenStack Worldwide Meetup Groups" has a wrong
> URL-format in the template. So If I click the pin of India, I am lead
> to a
> page https://www.openstack.org/groups/india instead of
> https://groups.openstack.org/groups/india
>
> I guess the groups page has moved to
> https://groups.openstack.org/groups/<country_name>
>
> Consider the aforementioned changes.
>
> ** Affects: openstack-org
> Importance: Undecided
> Status: New
>
>
> ** Tags: community-website meetup website
>
> ** Attachment added: "This shows the error page."
> https://bugs.launchpad.net/bugs/1704976/+attachment/4916680/+files/report.png
>

Jimmy McArthur (jimmy-l) on 2018-03-08
Changed in openstack-org:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers