Identity content bugs for WADL for api.openstack.org page

Reported by Anne Gentle on 2012-02-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openstack-manuals
Medium
Unassigned

Bug Description

Identity
- --------
 The "GET v2.0" command has a "location" parameter, but it has no
descriptions
 The "GET v2.0/extensions" command has parameters, but those parameters
have no descriptions
 Clicking on the "detail" button for the "POST v2.0/tokens" command
doesn't do anything or give any information. Since the description of
the command mentions a payload of credentials included in the body,
there should probably be more description of the format of those
credentials, or a link to such a description.
 The "GET v2.0/tenants" command has parameters, but those parameters
have no descriptions

Anne Gentle (annegentle) on 2012-02-25
tags: added: api-site
Changed in openstack-manuals:
importance: Undecided → Medium
status: New → Confirmed
Anne Gentle (annegentle) on 2012-06-16
Changed in openstack-manuals:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers