Configure back ends in Configuration Reference. $sentinal$ in description

Bug #1638004 reported by Anton on 2016-10-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openstack-manuals
Medium
KATO Tomoyuki

Bug Description

There are many "$sentinal$" in descriptions.

-----------------------------------
Release: 0.9 on 2016-10-30 23:20
SHA: b2650a6c704645cdc51cfd152d38871e0891330d
Source: http://git.openstack.org/cgit/openstack/openstack-manuals/tree/doc/config-reference/source/image/backends.rst
URL: http://docs.openstack.org/newton/config-reference/image/backends.html

Praveen N (praveenn) on 2016-10-31
Changed in openstack-manuals:
assignee: nobody → Praveen N (praveenn)
Andreas Jaeger (jaegerandi) wrote :

You need to fix the script that generates this:

http://git.openstack.org/cgit/openstack/openstack-doc-tools/tree/autogenerate_config_docs/autohelp.py

And then rerun the script to update the tables

Praveen N (praveenn) on 2016-11-03
Changed in openstack-manuals:
assignee: Praveen N (praveenn) → nobody
Changed in openstack-manuals:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → KATO Tomoyuki (kato-tomoyuki)
KATO Tomoyuki (kato-tomoyuki) wrote :

I'm not sure the reason, but I cannot reproduce the toolish issue.

Changed in openstack-manuals:
status: Triaged → In Progress

Reviewed: https://review.openstack.org/396540
Committed: https://git.openstack.org/cgit/openstack/openstack-manuals/commit/?id=55167764aeb961514e959fb0901377d6a1aae9f0
Submitter: Jenkins
Branch: master

commit 55167764aeb961514e959fb0901377d6a1aae9f0
Author: KATO Tomoyuki <email address hidden>
Date: Fri Nov 11 17:40:51 2016 +0900

    [config-ref] fix incorrect table format

    re-run the tool with latest version.

    Closes-Bug: #1638004

    Change-Id: I13a4e53c403e189839d04a0376bc0db1cf0ef049

Changed in openstack-manuals:
status: In Progress → Fix Released

Reviewed: https://review.openstack.org/415794
Committed: https://git.openstack.org/cgit/openstack/openstack-manuals/commit/?id=bda83630c8b35bb6c0d798379addfe8b20f0fccd
Submitter: Jenkins
Branch: stable/newton

commit bda83630c8b35bb6c0d798379addfe8b20f0fccd
Author: KATO Tomoyuki <email address hidden>
Date: Fri Nov 11 17:40:51 2016 +0900

    [config-ref] fix incorrect table format

    re-run the tool with latest version.

    Closes-Bug: #1638004

    Change-Id: I13a4e53c403e189839d04a0376bc0db1cf0ef049
    (cherry picked from commit 55167764aeb961514e959fb0901377d6a1aae9f0)

tags: added: in-stable-newton

This issue was fixed in the openstack/openstack-manuals 15.0.0 release.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers