error in OpenStack architecture picture

Bug #1580424 reported by Lana
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
openstack-manuals
Fix Released
Medium
Darren Chan

Bug Description

I found an error in OpenStack architecture picture in docs: http://docs.openstack.org/openstack-ops/content/architecture.html.

In OpenStack Logical Architecture picture, Cinder's database is named "nova database", it's not correct. It should be "cinder database".

Tags: ops-guide
Revision history for this message
Lana (loquacity) wrote :
Atsushi SAKAI (sakaia)
Changed in openstack-manuals:
status: New → Confirmed
Revision history for this message
Atsushi SAKAI (sakaia) wrote :
Pallavi (pallavi-s)
Changed in openstack-manuals:
assignee: nobody → Pallavi (pallavi-s)
Changed in openstack-manuals:
importance: Undecided → Medium
milestone: none → newton
tags: added: ops-guide
Revision history for this message
KATO Tomoyuki (kato-tomoyuki) wrote :

This diagram seems to be needed to fix the more things. i.e. we need to rewrite overall.

Revision history for this message
Darren Chan (dazzachan) wrote :

Pallavi, are you still working on this?

Kato-san, can you specify what needs changing?

Thanks!

Revision history for this message
KATO Tomoyuki (kato-tomoyuki) wrote :

1. nova-api doesn't provide EC2, so remove "EC2".
2. OpenStack Object Store should be OpenStack Object Storage.
3. OpenStack Compute APi should be API(Capital).

Revision history for this message
Darren Chan (dazzachan) wrote :

Thanks Kato, I'll fix it this week.

Changed in openstack-manuals:
assignee: Pallavi (pallavi-s) → Darren Chan (dazzachan)
Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix proposed to openstack-manuals (master)

Fix proposed to branch: master
Review: https://review.openstack.org/337979

Changed in openstack-manuals:
status: Confirmed → In Progress
Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix merged to openstack-manuals (master)

Reviewed: https://review.openstack.org/337979
Committed: https://git.openstack.org/cgit/openstack/openstack-manuals/commit/?id=592d199bc9857ac69d9d07465e679e6b70ca2456
Submitter: Jenkins
Branch: master

commit 592d199bc9857ac69d9d07465e679e6b70ca2456
Author: daz <email address hidden>
Date: Wed Jul 6 13:30:58 2016 +1000

    [ops-guide] Fix OpenStack arch diagram

    Fix incorrect labelling and typos

    Closes-bug: #1580424

    Change-Id: Ic65fed0601f22f38675ed71e2ece113c8434d66c

Changed in openstack-manuals:
status: In Progress → Fix Released
Revision history for this message
OpenStack Infra (hudson-openstack) wrote : Fix included in openstack/openstack-manuals 15.0.0

This issue was fixed in the openstack/openstack-manuals 15.0.0 release.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers