Comment 4 for bug 1575688

But for how long? Surely with 16.04 LTS the installation guide will be updated to support it. Shouldn't this issue at least be backlogged?