VPN deployment dependency

Bug #1364283 reported by Johnson Dantis on 2014-09-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openstack-manuals
High
Unassigned

Bug Description

When deploying VPN. It is mandatory that at least one IPSec module driver is installed in the Network Node. As of today only Openswan is supported. Since third-party IPsec module driver is installed independent of the VPN agent installation. This must be addressed in the documentation related to VPNaaS configuration.

summary: - VPN deployement dependency
+ VPN deployment dependency
Tom Fifield (fifieldt) wrote :

Thank you very much for the informative report Johnson

Changed in openstack-manuals:
status: New → Triaged
importance: Undecided → Critical
importance: Critical → High
milestone: none → juno
tags: added: neutron
Edgar Magana (emagana) on 2014-09-15
Changed in openstack-manuals:
assignee: nobody → Edgar Magana (emagana)
Tom Fifield (fifieldt) wrote :

Hi Edgar, are you working on this still?

Tom Fifield (fifieldt) on 2015-02-27
Changed in openstack-manuals:
milestone: juno → kilo
tags: added: juno
Tom Fifield (fifieldt) on 2015-06-11
Changed in openstack-manuals:
milestone: kilo → liberty
Gauvain Pocentek (gpocentek) wrote :

Note: ipsec, openswan and strongswan are the 3 supported modules in liberty.

Changed in openstack-manuals:
assignee: Edgar Magana (emagana) → nobody
guoshan (guoshan) on 2015-11-19
Changed in openstack-manuals:
assignee: nobody → guoshan (guoshan)
guoshan (guoshan) on 2015-11-19
Changed in openstack-manuals:
status: Triaged → In Progress
guoshan (guoshan) on 2015-12-10
Changed in openstack-manuals:
assignee: guoshan (guoshan) → nobody
Changed in openstack-manuals:
milestone: liberty → mitaka
Changed in openstack-manuals:
status: In Progress → Confirmed
Changed in openstack-manuals:
milestone: mitaka → newton
Matt Kassawara (ionosphere80) wrote :

Bug created nearly two years ago without resolution or additional complaints. VPNaaS has also changed a bit as a project. Shall we invalidate this bug?

Changed in openstack-manuals:
milestone: newton → ocata
Lana (loquacity) wrote :

Out of date.

Changed in openstack-manuals:
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers