The warning description in creating network modal is not accurate

Bug #1672927 reported by daijing
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openstack i18n
Fix Released
Undecided
Unassigned

Bug Description

In creating network modal,click the next step button with the required fields empty,
the appeared warning description is not accurate.

在创建网络时,点击下一步创建子网,在当前步骤没有填写“网络地址”,modal出现‘在前一步骤,指定“网络地址”或不选“创建子网”复选框。’的warning提示,这句话描述不准确,建议修改为‘指定“网络地址”或在前一步骤不选“创建子网”复选框。’。

参看附件截图i18n_bug.png

Revision history for this message
daijing (daijing) wrote :
description: updated
Revision history for this message
Akihiro Motoki (amotoki) wrote :

which language? it looks like either zh-CN or zh-TW, but I am not sure.

Revision history for this message
Akihiro Motoki (amotoki) wrote :

Mark this incomplete since we cannot classify the bug as a bug triager of openstack-i18n project.

Changed in openstack-i18n:
status: New → Incomplete
Akihiro Motoki (amotoki)
tags: added: simpl
tags: added: simplified-chinese
removed: simpl
Ching Kuo (gene-kuo)
Changed in openstack-i18n:
status: Incomplete → Confirmed
Revision history for this message
Ian Y. Choi (ianychoi) wrote :

Hello @gene-kuo,

I still cannot figure out this bug whether the language is zh-CN or zh-TW.
Would you confirm the language type first?

Changed in openstack-i18n:
assignee: nobody → Ching Kuo (gene-kuo)
Revision history for this message
Ching Kuo (gene-kuo) wrote :

It’s in Simplified Chinese so the language should be zh-CN.
I haven’t translated any installations documents I believe.

Changed in openstack-i18n:
assignee: Ching Kuo (gene-kuo) → nobody
Revision history for this message
tl chen (vuuv) wrote :

located: #1721; Refs: openstack_dashboard/dashboards/project/networks/workflows.py:294

fixed translation to: "请指定“网络地址”或在前一步不勾选“创建子网”复选框。"

Changed in openstack-i18n:
status: Confirmed → Fix Committed
Revision history for this message
Ian Y. Choi (ianychoi) wrote :
Changed in openstack-i18n:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Bug attachments