Wrong typesetting in Chinese OpenStack Mitaka and master install doc

Bug #1535172 reported by guoshan
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openstack i18n
Fix Released
Medium
Ying Chun Guo

Bug Description

Extra underline in the doc.
The translated link is http://docs.openstack.org/liberty/zh_CN/install-guide-rdo/glance-install.html#id1
The original doc link is http://docs.openstack.org/liberty/install-guide-rdo/glance-install.html
The picture is attached.

Revision history for this message
guoshan (guoshan) wrote :
Ayush Garg (ayushgrg93)
tags: added: install-guide
Revision history for this message
Ying Chun Guo (daisy-ycguo) wrote :

After comparing the source string and the translated string, I'm not sure if it is caused by the missing blank at the end of ``/etc/glance/glance-registry.conf``. I have added a blank at the end of ``/etc/glance/glance-registry.conf``. Let's see how it works after the document rebuilds.

Daisy

Changed in openstack-i18n:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Ying Chun Guo (daisy-ycguo)
tags: added: simplified-chinese
Revision history for this message
Ian Y. Choi (ianychoi) wrote :

IMO the current translated string "在 ``[glance_store]``部分,配置本地文件系统存储和镜像文件位置:" should be changed to like: "在 ``[glance_store]`` 部分,配置本地文件系统存储和镜像文件位置:".

(After "``[glance_store]``", one space is needed to well convert into a HTML file.)

Since we cannot change stable-liberty branch in Zanata currently,
(link: https://translate.openstack.org/webtrans/translate?project=openstack-manuals&iteration=stable-liberty&localeId=zh-CN&locale=en%20#view:doc;doc:doc/install-guide/source/locale/install-guide;search:glance_store )
changing stable-mitaka (https://translate.openstack.org/webtrans/translate?project=openstack-manuals&iteration=stable-mitaka&localeId=zh-CN&locale=en%20#view:doc;doc:doc/install-guide/source/locale/install-guide;search:glance_store ) and master (https://translate.openstack.org/webtrans/translate?project=openstack-manuals&iteration=master&localeId=zh-CN&locale=en%20#view:doc;doc:doc/install-guide/source/locale/install-guide;search:glance_store ) branches would be nice I think.

Revision history for this message
Shengjing Zhu (zhsj) wrote :

Liberty branch is freezed. Mitaka and master branch are fixed.

Revision history for this message
Ian Y. Choi (ianychoi) wrote :

Thanks a lot for your comment, Shengjing!

summary: - Wrong typesetting in Chinese OpenStack Liberty install doc
+ Wrong typesetting in Chinese OpenStack Mitaka and master install doc
Changed in openstack-i18n:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Bug attachments