Tagged Releases

Bug #892069 reported by klmitch
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Core Infrastructure
Fix Released
High
Thierry Carrez

Bug Description

Hiya,

I'm building up-to-date oneiric packages for the various stable/diablo branches, and python-novaclient is one of the packages.

Since I'm using git-buildpackage, it would be nice to easily relate git SHA's with releases.. Any chance of some tags? :)

Thanks..

Revision history for this message
Thierry Carrez (ttx) wrote :

python-novaclient / E2 will be tagged.

affects: nova → openstack-ci
Changed in openstack-ci:
assignee: nobody → Thierry Carrez (ttx)
status: Confirmed → Triaged
milestone: none → essex-2
Thierry Carrez (ttx)
Changed in openstack-ci:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers