Swift fails to build on maverick/lucid in trunk PPA

Bug #848971 reported by Thierry Carrez on 2011-09-13
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Core Infrastructure
Fix Released
Medium
Unassigned

Bug Description

Recently-released Swift 1.4.3 (future part of OpenStack 2011.3) does not build on maverick/lucid at:
https://launchpad.net/~swift-core/+archive/milestone-proposed/+packages

It therefore fails to copy correctly to:
https://launchpad.net/~swift-core/+archive/release/+packages

So this archive still contains 1.4.2 for maverick/lucid.

Tags: ppa Edit Tag help

Related branches

Thierry Carrez (ttx) wrote :

Root cause: Missing build dependencies: python-all-dev (>= 2.6.6-3~)

summary: - Swift fails to build on maverick/lucid in milestone-proposed / release
- PPAs
+ Swift fails to build on maverick/lucid in trunk / milestone-proposed /
+ release PPAs
Thierry Carrez (ttx) wrote :

Solved for release PPA

Changed in openstack-ci:
importance: High → Medium
summary: - Swift fails to build on maverick/lucid in trunk / milestone-proposed /
- release PPAs
+ Swift fails to build on maverick/lucid in trunk PPA
Monty Taylor (mordred) wrote :

This should now be all fixed.

Changed in openstack-ci:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers