Task: make Jenkins job to build new Image API v2 spec

Bug #1039758 reported by Anne Gentle on 2012-08-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openstack-api-site
Medium
Anne Gentle

Bug Description

Once Brian Waldon brings the spec into the openstack/image-api repo from here:

https://github.com/bcwaldon/images-api-v2/blob/master/spec.md

Make a Jenkins job to build and publish from markdown to docbook to docs.openstack.org/api

Anne Gentle (annegentle) wrote :

Schedule to do the task right around the Sept 22 release timeframe since the v2 API is not a Folsom API.

Changed in openstack-manuals:
status: New → Confirmed
importance: Undecided → Medium
Tom Fifield (fifieldt) on 2012-08-25
tags: added: api-site doc-builds
Anne Gentle (annegentle) wrote :
Changed in openstack-manuals:
assignee: nobody → Anne Gentle (annegentle)
Tom Fifield (fifieldt) on 2012-10-15
affects: openstack-manuals → openstack-api-site
Anne Gentle (annegentle) on 2012-11-30
Changed in openstack-api-site:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers