Comment 3 for bug 1567515

Galen Charlton (gmc) wrote :

I agree with Thomas that an XML attribute would work better -- maybe call it "type" or "context" rather than "sedtype", though. Removing pullrequest for now, although I think the general idea of making it easier to script putting in credentials is a fine one.