Right click menu has almost no options in icon view

Bug #820569 reported by Berg on 2011-08-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenShot Video Editor
Low
Unassigned

Bug Description

1) Ubuntu 11.04
2) PPA
3) 1.3.1

Steps to reproduce:
Start openshot.
Import a file to the project.
Right click on the file and see all the different options.
Choose "Thumbnail View" as a right click menu option.
Right click on the file and see that almost all of the options are missing. It's the same as right clicking on the background.

What should happen:
You should have the same options independent of the view. The folder options (Create Folder, Move File(s) to Folder) doesn't need to be in the icon view though, since it doesn't support folders.

Patch below.

Berg (emil-berg91) wrote :
Olivier Girard (eolinwen) wrote :

Hi ,
Thanks a lot.
I push it in the next milestone.

Changed in openshot:
importance: Undecided → Low
milestone: none → 1.4.0
Andy Finch (fincha) on 2011-08-16
Changed in openshot:
status: New → Fix Committed
Andy Finch (fincha) on 2011-09-23
Changed in openshot:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers