Cannot Edit Title with Solid Background

Bug #675570 reported by DrKay on 2010-11-15
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
OpenShot Video Editor
Medium
Unassigned

Bug Description

No text can be entered for a .svg title created in OpenShot. A background color can be chosen, and the title file appears in the 'Project Files' list with the appropriate color background, but right-clicking on the file, and selecting 'Edit Title (Simple)' from the contextual menu results in a blank 'Enter Title Text' window. There are no lines on this window to enter text into.

Also, clicking on 'Edit Title (Inkscape)' has no effect (Inkscape does not open), though I do have Inkscape installed.

Olivier Girard (eolinwen) wrote :

Hi,
Hum i am not sure that a bug. When you open the title 2D, you have only two buttons activated. (i.e. choose a template and create a new title). After you have the window of the creation of the Title, after the title and only after you have an access at the button of the colors and for the Advanced Editor (i.e. Inkscape).
If it is really a bug, could you launch Openshot in a console, re-done the same operation and put it the output of the terminal. Thanks.

DrKay (dr-jameskay) wrote :

CLARIFICATION: This only seems to be a problem when a solid-color background template is chosen (that has no text lines on it). When a template with text lines is chosen, this does not seem to be a problem.

summary: - Cannot Edit Title
+ Cannot Edit Title with Solid Background
Olivier Girard (eolinwen) wrote :

Okay
Could you open an terminal and open Openshot in. Repeat the same operations and report us the result of the output.
What is your distribution ? and the version of Openshot that you used ?
Thanks

Andy Finch (fincha) on 2011-01-16
Changed in openshot:
status: New → Confirmed
moimael (moimael) on 2011-07-04
Changed in openshot:
importance: Undecided → Low
Berg (emil-berg91) wrote :

Bug fixed. Patch attached!
I couldn't reproduce the bug that did not open Inkscape, so this patch only fixes the edit text window issue.

Olivier Girard (eolinwen) wrote :

Thanks Emil and it is already push for the milestone.

Changed in openshot:
milestone: none → 1.4.0
Andy Finch (fincha) on 2011-08-25
Changed in openshot:
status: Confirmed → Fix Committed
Changed in openshot:
importance: Low → Medium
Andy Finch (fincha) on 2011-09-23
Changed in openshot:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers