mlt 0.5.2 creates a line in the right margin of all composites

Bug #560407 reported by Jonathan Thomas on 2010-04-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenShot Video Editor
Critical
Jonathan Thomas

Bug Description

In Debian Sid and Ubuntu Lucid Lynx (which both use mlt 0.5.2), OpenShot composites (i.e. fades, zooms, transitions, etc...) have a green or white line overlay in the right margin. It's in the preview and export of the final video.

Jonathan Thomas (jonoomph) wrote :

This is caused by having a small black.png image as our background layer. It is not being scaled correctly in mlt 0.5.2 (for some unknown reason). I did find a work-around. Using the mlt_service (color) seems to work fine, and not using the black.png. I will try and do some testing on this before checking it in.

Changed in openshot:
assignee: nobody → Jonathan Thomas (jonoomph)
importance: Undecided → Critical
milestone: none → 1.1.3
status: New → Confirmed
Changed in openshot:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers