Comment 19 for bug 395801

Hello snowball

i'm happy for you than you have a version which is working on one your
computer.
And it's nice to you part to post what you have done to resolve the problem.
The .debs are not far away. So soon.
Thanks Cenwen

2009/7/22 SnowBall <email address hidden>

> Hi,
>
> Open shot is working on my laptop now.
>
> I've un-install ffmpeg via synaptic and then ran the installation with the
> new wizard 1.0.4.
> I took the option 2 about the ffmpeg choices into the wizard.
>
> I did the same on my Ubuntu Studio 64bit -> Open shot still crash as soon
> as I import any kind of document.
> Same problem, the 'avformat'
>
> --
> Crash window when i import an video or an audio file
> https://bugs.launchpad.net/bugs/395801
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in OpenShot Video Editor: New
>
> Bug description:
> Hello Jonathan.
> I have done another installation on a kubuntu 9.04 jaunty with the
> builder_wizard 1.03 in my other computer/
> I have choose the third option to have the least version of Ffmpeg. I've
> done that 2 times but it's always the same. I can create a project without
> problems but when i want to import an video (i.e. flv, mpeg, xvid) or an
> audio (iemp3,ogg) the window is crashing each time with always "Error of
> segmentation".
> After i have tried your solution about x264.
> I'm sorry but it's the same thing.
> i have an error of type : cenwen@Triton:~/x264$ x264
> x264 [error]: No input file. Run x264 --help for a list of options.
> i have tried to see if i have libavformat-dev with the melt command but you
> can see the result below:
> cenwen@Triton:~/openshot/main$ melt -query producers
> ---
> producers:
> - vorbis
> - frei0r.ising0r
> - frei0r.lissajous0r
> - frei0r.nois0r
> - frei0r.onecol0r
> - frei0r.partik0l
> - framebuffer
> - xml
> - xml-string
> - libdv
> - color
> - colour
> - consumer
> - loader
> - hold
> - noise
> - ppm
> - kino
> - melt
> - melt_file
> - pango
> - pixbuf
> - slowmotion
> - pgm
> ...
> an idea perhaps ? ffmpeg ?
> I'am thinking more and more that a ppa could be the best solution with a
> binaire file for freior-plugin, mlt, x264, ffmpeg.
> We could see more easy (perhaps, really i don't know) the errors but it's
> always the same "error of segmentation". We could have more people for
> testing. Isn't it ?
> I haven't test that in my hardy, yet.
>

--
Cenwen un elfe sur la banquise