Linux Mint: OpenShot crashes constantely

Bug #1272318 reported by Clément Meur on 2014-01-24
30
This bug affects 7 people
Affects Status Importance Assigned to Milestone
OpenShot Video Editor
Undecided
Unassigned

Bug Description

My OpenShot crashes all the time after a few clicks. It happens mostly on this actions:

When resizing clips with the resize tool in timeline
When previewing clips
When clicking on the time in the timeline to jump to it
When moving the marker of the current postition in the timeline
When jumping to next or previous marker

It doesn't crash every time on this actions but really a lot. Sometimes I have to run openshot 3 times i a row to insert a small clip and size it, sometimes I can do 2 clips in a row.

Video is AVI, Codec DV (PAL 4:3 25fps, interlaced, 720x576, Planar 4:2:0 YUV (AVI)
Audio is mp3 CBR 128kbit/s , also tried other Bitrates.

It happens on v 1.4.3-1 from system install, also with 1.4.4-alpha1

I saw that ffmpeg is missing, but according to synaptic I should rather install libav-tools which is installed (6:0.8.9-0ubuntu0.13.10.1)
I tried installing ffmpeg but still had the same error's, than I removed it.

I also see errors according the mp3 files, but don't know what this means or what to do with.

Here's my system config from your script :
Kernel
------
Linux razorback 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

Architecture
------
x86_64

OS Version
------
Linux Mint 16 Petra
ffmpeg Version
------
./infoopenshot.sh: Zeile 15: ffmpeg: Kommando nicht gefunden.

openshot Version
------
openshot 1.4.3-1

ffmpeg Version
------
ffmpeg

melt / mlt Version
------
No LADSPA plugins were found!

Check your LADSPA_PATH environment variable.

Version libreria MLT
------
ii libmlt++3 0.8.8-2 amd64 MLT multimedia framework C++ wrapper (runtime)
ii libmlt-data 0.8.8-2 all multimedia framework (data)
ii libmlt5 0.8.8-2 amd64 multimedia framework (runtime)

Version libreria libav
------
ii gstreamer1.0-libav:amd64 1.0.10-1ubuntu1 amd64 FFmpeg plugin for GStreamer
ii libav-tools 6:0.8.9-0ubuntu0.13.10.1 amd64 Multimedia player, server, encoder and transcoder
ii libavahi-client3:amd64 0.6.31-2ubuntu4.1 amd64 Avahi client library
ii libavahi-common-data:amd64 0.6.31-2ubuntu4.1 amd64 Avahi common data files
ii libavahi-common3:amd64 0.6.31-2ubuntu4.1 amd64 Avahi common library
ii libavahi-core7:amd64 0.6.31-2ubuntu4.1 amd64 Avahi's embeddable mDNS/DNS-SD library
ii libavahi-glib1:amd64 0.6.31-2ubuntu4.1 amd64 Avahi GLib integration library
ii libavc1394-0:amd64 0.5.4-2 amd64 control IEEE 1394 audio/video devices
ii libavcodec-extra-53:amd64 6:0.8.9ubuntu0.13.10.1 amd64 Libav codec library
rc libavcodec53:amd64 6:0.8.9-0ubuntu0.13.10.1 amd64 Libav codec library
ii libavdevice53:amd64 6:0.8.9-0ubuntu0.13.10.1 amd64 Libav device handling library
ii libavfilter2:amd64 6:0.8.9-0ubuntu0.13.10.1 amd64 Libav video filtering library
rc libavformat-extra-53:amd64 6:0.8.9ubuntu0.13.10.1 amd64 Libav file format library
ii libavformat53:amd64 6:0.8.9-0ubuntu0.13.10.1 amd64 Libav file format library
ii libavidemux0 1:2.5.4-0ubuntu13 amd64 a free video editor - shared libraries
ii libavutil-extra-51:amd64 6:0.8.9ubuntu0.13.10.1 amd64 Libav utility library
rc libavutil51:amd64 6:0.8.9-0ubuntu0.13.10.1 amd64 Libav utility library

This is what I see in the console:

Added /home/cmeur/openshot/openshot to system path
--------------------------------
   OpenShot (version 1.4.4~alpha1)
--------------------------------
Process no longer exists: 7493. Creating new pid lock file.
No LADSPA plugins were found!

Check your LADSPA_PATH environment variable.

Detecting formats, codecs, and filters...
---
video_codecs:
  - a64multi
  - a64multi5
  - asv1
  - asv2
  - bmp
  - cljr
  - dnxhd
  - dpx
  - dvvideo
  - ffv1
  - ffvhuff
  - flashsv
  - flv
  - gif
  - h261
  - h263
  - h263p
  - huffyuv
  - jpegls
  - ljpeg
  - mjpeg
  - mpeg1video
  - mpeg2video
  - mpeg4
  - msmpeg4v2
  - msmpeg4
  - pam
  - pbm
  - pcx
  - pgm
  - pgmyuv
  - png
  - ppm
  - qtrle
  - rawvideo
  - roqvideo
  - rv10
  - rv20
  - sgi
  - snow
  - svq1
  - targa
  - tiff
  - v210
  - v410
  - wmv1
  - wmv2
  - zlib
  - zmbv
  - libdirac
  - libschroedinger
  - libtheora
  - libvpx
  - libx264
  - libxvid
...
---
audio_codecs:
  - aac
  - ac3
  - ac3_fixed
  - alac
  - eac3
  - flac
  - mp2
  - nellymoser
  - real_144
  - vorbis
  - wmav1
  - wmav2
  - roq_dpcm
  - adpcm_adx
  - g722
  - g726
  - adpcm_ima_qt
  - adpcm_ima_wav
  - adpcm_ms
  - adpcm_swf
  - adpcm_yamaha
  - libgsm
  - libgsm_ms
  - libmp3lame
  - libopencore_amrnb
  - libspeex
  - libvo_aacenc
  - libvo_amrwbenc
  - libvorbis
...
---
formats:
  - a64
  - ac3
  - adts
  - adx
  - aiff
  - amr
  - asf
  - ass
  - asf_stream
  - au
  - avi
  - avm2
  - cavsvideo
  - crc
  - daud
  - dirac
  - dnxhd
  - dts
  - dv
  - eac3
  - ffm
  - ffmetadata
  - filmstrip
  - flac
  - flv
  - framecrc
  - framemd5
  - g722
  - gif
  - gxf
  - h261
  - h263
  - h264
  - image2
  - image2pipe
  - ipod
  - ivf
  - latm
  - m4v
  - md5
  - matroska
  - matroska
  - mjpeg
  - mlp
  - mmf
  - mov
  - mp2
  - mp3
  - mp4
  - mpeg
  - vcd
  - mpeg1video
  - dvd
  - svcd
  - mpeg2video
  - vob
  - mpegts
  - mpjpeg
  - mxf
  - mxf_d10
  - null
  - nut
  - ogg
  - oma
  - alaw
  - mulaw
  - f64be
  - f64le
  - f32be
  - f32le
  - s32be
  - s32le
  - s24be
  - s24le
  - s16be
  - s16le
  - s8
  - u32be
  - u32le
  - u24be
  - u24le
  - u16be
  - u16le
  - u8
  - psp
  - rawvideo
  - rm
  - RoQ
  - rso
  - rtp
  - rtsp
  - sap
  - segment
  - smjpeg
  - sox
  - spdif
  - srt
  - swf
  - 3g2
  - 3gp
  - truehd
  - rcv
  - voc
  - wav
  - webm
  - yuv4mpegpipe
  - alsa
  - oss
...
state saved
[mp3 @ 0x3caca80] max_analyze_duration reached
[mp3 @ 0x3caca80] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x3cc78e0] max_analyze_duration reached
[mp3 @ 0x3cc78e0] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x7fb8bc02ab80] max_analyze_duration reached
[mp3 @ 0x7fb8bc02ab80] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x7fb8bc0009a0] max_analyze_duration reached
[mp3 @ 0x7fb8bc0009a0] Estimating duration from bitrate, this may be inaccurate
project state modified
state saved
NEW SDL CONSUMER
[mp3 @ 0x3f41700] max_analyze_duration reached
[mp3 @ 0x3f41700] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x3f5d960] max_analyze_duration reached
[mp3 @ 0x3f5d960] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x7fb8bc003b20] max_analyze_duration reached
[mp3 @ 0x7fb8bc003b20] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x7fb8bc02ab80] max_analyze_duration reached
[mp3 @ 0x7fb8bc02ab80] Estimating duration from bitrate, this may be inaccurate
project state modified
state saved
on_tlbArrow_clicked called with self.GtkRadioToolButton
on_tlbResize_toggled called with self.GtkRadioToolButton
set_preview_mode
set_view_mode
[mp3 @ 0x2f202e0] max_analyze_duration reached
[mp3 @ 0x2f202e0] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x2f4a600] max_analyze_duration reached
[mp3 @ 0x2f4a600] Estimating duration from bitrate, this may be inaccurate
project state modified
state saved
[mp3 @ 0x7fb8bc001420] max_analyze_duration reached
[mp3 @ 0x7fb8bc001420] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x7fb8bc09db80] max_analyze_duration reached
[mp3 @ 0x7fb8bc09db80] Estimating duration from bitrate, this may be inaccurate
on_tlbNextMarker_clicked
[mp3 @ 0x3f93c40] max_analyze_duration reached
[mp3 @ 0x3f93c40] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x3f9b2e0] max_analyze_duration reached
[mp3 @ 0x3f9b2e0] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x7fb8bc020f40] max_analyze_duration reached
[mp3 @ 0x7fb8bc020f40] Estimating duration from bitrate, this may be inaccurate
Speicherzugriffsfehler

Here's another one:

on_tlbNextMarker_clicked
[mp3 @ 0x36c94e0] max_analyze_duration reached
[mp3 @ 0x36c94e0] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x3c073c0] max_analyze_duration reached
[mp3 @ 0x3c073c0] Estimating duration from bitrate, this may be inaccurate
python: malloc.c:3642: _int_malloc: Assertion `victim->bk_nextsize->fd_nextsize == victim' failed.
Abgebrochen

I hope this information is helpful.

Clément Meur (clement-meur) wrote :
Download full text (4.3 KiB)

I tried to fix it with:

sudo add-apt-repository ppa:jon-severinsson/ffmpeg
sudo apt-get update
sudo apt-get install ffmpeg

Still got the same crashes. Here's the new info, this time showing ffmpeg version 7:0.10.9-1~saucy1

Kernel
------
Linux razorback 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

Architecture
------
x86_64

OS Version
------
Linux Mint 16 Petra
ffmpeg Version
------
ffmpeg version 0.10.9-7:0.10.9-1~saucy1
built on Oct 18 2013 17:40:10 with gcc 4.8.1
configuration: --arch=amd64 --disable-stripping --enable-pthreads --enable-runtime-cpudetect --extra-version='7:0.10.9-1~saucy1' --libdir=/usr/lib/x86_64-linux-gnu --prefix=/usr --enable-bzlib --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv --enable-libopenjpeg --enable-libpulse --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264 --shlibdir=/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
libavutil 51. 35.100 / 51. 35.100
libavcodec 53. 61.100 / 53. 61.100
libavformat 53. 32.100 / 53. 32.100
libavdevice 53. 4.100 / 53. 4.100
libavfilter 2. 61.100 / 2. 61.100
libswscale 2. 1.100 / 2. 1.100
libswresample 0. 6.100 / 0. 6.100
libpostproc 52. 0.100 / 52. 0.100

openshot Version
------
openshot 1.4.3-1

ffmpeg Version
------
ffmpeg 7:0.10.9-1~saucy1

melt / mlt Version
------
No LADSPA plugins were found!

Check your LADSPA_PATH environment variable.

Version libreria MLT
------
ii libmlt++3 0.8.8-2 amd64 MLT multimedia framework C++ wrapper (runtime)
ii libmlt-data 0.8.8-2 all multimedia framework (data)
ii libmlt5 0.8.8-2 amd64 multimedia framework (runtime)

Version libreria libav
------
ii gstreamer1.0-libav:amd64 1.0.10-1ubuntu1 amd64 FFmpeg plugin for GStreamer
rc libav-tools 6:0.8.9-0ubuntu0.13.10.1 amd64 Multimedia player, server, encoder and transcoder
ii libavahi-client3:amd64 0.6.31-2ubuntu4.1 amd64 Avahi client library
ii libavahi-common-data:amd64 0.6.31-2ubuntu4.1 amd64 Avahi common data files
ii libavahi-common3:amd64 0.6.31-2ubuntu4.1 amd64 Avahi common library
ii libavahi-core7:amd64 0.6.31-2ubuntu4.1 amd64 Avahi's embeddable mDNS/DNS-SD library
ii libavahi-glib1:amd64 0.6.31-2ubuntu4.1 amd64 Avahi GLib integration library
ii libavc1394-0:amd64 0.5.4-2 amd64 control IEEE...

Read more...

Clément Meur (clement-meur) wrote :
Download full text (16.1 KiB)

If I watch your screenshot, it seems to have some part/rest of libav (and
that's not good). You have an exemple (
https://answers.launchpad.net/openshot/+faq/1040) of what you should have
(link openshotusers for precise) with ffmpeg.
you could install too ladpsa-plugins like this MLT will be happy.

2014-01-25 Clément Meur <email address hidden>

> I tried to fix it with:
>
> sudo add-apt-repository ppa:jon-severinsson/ffmpeg
> sudo apt-get update
> sudo apt-get install ffmpeg
>
> Still got the same crashes. Here's the new info, this time showing
> ffmpeg version 7:0.10.9-1~saucy1
>
>
> Kernel
> ------
> Linux razorback 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC
> 2013 x86_64 x86_64 x86_64 GNU/Linux
>
> Architecture
> ------
> x86_64
>
> OS Version
> ------
> Linux Mint 16 Petra
> ffmpeg Version
> ------
> ffmpeg version 0.10.9-7:0.10.9-1~saucy1
> built on Oct 18 2013 17:40:10 with gcc 4.8.1
> configuration: --arch=amd64 --disable-stripping --enable-pthreads
> --enable-runtime-cpudetect --extra-version='7:0.10.9-1~saucy1'
> --libdir=/usr/lib/x86_64-linux-gnu --prefix=/usr --enable-bzlib
> --enable-libdc1394 --enable-libfreetype --enable-frei0r --enable-gnutls
> --enable-libgsm --enable-libmp3lame --enable-librtmp --enable-libopencv
> --enable-libopenjpeg --enable-libpulse --enable-libschroedinger
> --enable-libspeex --enable-libtheora --enable-vaapi --enable-vdpau
> --enable-libvorbis --enable-libvpx --enable-zlib --enable-gpl
> --enable-postproc --enable-libcdio --enable-x11grab --enable-libx264
> --shlibdir=/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
> libavutil 51. 35.100 / 51. 35.100
> libavcodec 53. 61.100 / 53. 61.100
> libavformat 53. 32.100 / 53. 32.100
> libavdevice 53. 4.100 / 53. 4.100
> libavfilter 2. 61.100 / 2. 61.100
> libswscale 2. 1.100 / 2. 1.100
> libswresample 0. 6.100 / 0. 6.100
> libpostproc 52. 0.100 / 52. 0.100
>
> openshot Version
> ------
> openshot 1.4.3-1
>
> ffmpeg Version
> ------
> ffmpeg 7:0.10.9-1~saucy1
>
> melt / mlt Version
> ------
> No LADSPA plugins were found!
>
> Check your LADSPA_PATH environment variable.
>
> Version libreria MLT
> ------
> ii libmlt++3 0.8.8-2
> amd64 MLT multimedia framework C++ wrapper (runtime)
> ii libmlt-data 0.8.8-2
> all multimedia framework (data)
> ii libmlt5 0.8.8-2
> amd64 multimedia framework (runtime)
>
> Version libreria libav
> ------
> ii gstreamer1.0-libav:amd64 1.0.10-1ubuntu1
> amd64 FFmpeg plugin for GStreamer
> rc libav-tools 6:0.8.9-0ubuntu0.13.10.1
> amd64 Multimedia player, server, encoder and transcoder
> ii libavahi-client3:amd64 0.6.31-2ubuntu4.1
> amd64 Avahi client library
> ii libavahi-common-data:amd64 0.6.31-2ubuntu4.1
> amd64 Avahi common data files
> ii libavahi-common3:amd64 0.6.31-2ubuntu4.1
> ...

Clément Meur (clement-meur) wrote :

Thank you for your answer.

Medibuntu and it's repositories are down since november. Just saw this now while looking at the FAQ-Thread for Precise...

https://help.ubuntu.com/community/Medibuntu

The PPA from jon-severinsson (next part of the Precise-FAQ) is what I tried.

I Just messed up a bit with my packets now from testing, but will try to get rid of these last libav -parts and just having the -extra.

Will give feedback if it helped me.

Olivier Girard (eolinwen) wrote :
Download full text (12.1 KiB)

For making this task correctly, you should remove all your version of MLT
and after reinstall the last version. Good luck

2014-01-29 Clément Meur <email address hidden>

> Thank you for your answer.
>
> Medibuntu and it's repositories are down since november. Just saw this
> now while looking at the FAQ-Thread for Precise...
>
> https://help.ubuntu.com/community/Medibuntu
>
> The PPA from jon-severinsson (next part of the Precise-FAQ) is what I
> tried.
>
> I Just messed up a bit with my packets now from testing, but will try to
> get rid of these last libav -parts and just having the -extra.
>
> Will give feedback if it helped me.
>
> --
> You received this bug notification because you are a member of OpenShot
> Bugs, which is subscribed to OpenShot Video Editor.
> https://bugs.launchpad.net/bugs/1272318
>
> Title:
> Linux Mint: OpenShot crashes constantely
>
> Status in OpenShot Video Editor:
> New
>
> Bug description:
> My OpenShot crashes all the time after a few clicks. It happens
> mostly on this actions:
>
>
> When resizing clips with the resize tool in timeline
> When previewing clips
> When clicking on the time in the timeline to jump to it
> When moving the marker of the current postition in the timeline
> When jumping to next or previous marker
>
> It doesn't crash every time on this actions but really a lot.
> Sometimes I have to run openshot 3 times i a row to insert a small
> clip and size it, sometimes I can do 2 clips in a row.
>
> Video is AVI, Codec DV (PAL 4:3 25fps, interlaced, 720x576, Planar 4:2:0
> YUV (AVI)
> Audio is mp3 CBR 128kbit/s , also tried other Bitrates.
>
> It happens on v 1.4.3-1 from system install, also with 1.4.4-alpha1
>
> I saw that ffmpeg is missing, but according to synaptic I should rather
> install libav-tools which is installed (6:0.8.9-0ubuntu0.13.10.1)
> I tried installing ffmpeg but still had the same error's, than I removed
> it.
>
> I also see errors according the mp3 files, but don't know what this
> means or what to do with.
>
>
> Here's my system config from your script :
> Kernel
> ------
> Linux razorback 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC
> 2013 x86_64 x86_64 x86_64 GNU/Linux
>
> Architecture
> ------
> x86_64
>
> OS Version
> ------
> Linux Mint 16 Petra
> ffmpeg Version
> ------
> ./infoopenshot.sh: Zeile 15: ffmpeg: Kommando nicht gefunden.
>
> openshot Version
> ------
> openshot 1.4.3-1
>
> ffmpeg Version
> ------
> ffmpeg
>
> melt / mlt Version
> ------
> No LADSPA plugins were found!
>
> Check your LADSPA_PATH environment variable.
>
> Version libreria MLT
> ------
> ii libmlt++3 0.8.8-2
> amd64 MLT multimedia framework C++ wrapper (runtime)
> ii libmlt-data 0.8.8-2
> all multimedia framework (data)
> ii libmlt5 0.8.8-2
> amd64 multimedia framework (runtime)
>
> Version libreria libav
> ------
> ii gstreamer1.0-libav:amd64 1.0.10-1ubuntu1
> ...

Clément Meur (clement-meur) wrote :

just crashed again with:

python: malloc.c:3642: _int_malloc: Assertion `victim->bk_nextsize->fd_nextsize == victim' failed.
Cancelled

Most times it just says: Memory Access Error

How can I install a more recent version of MLT than 0.8.8-2 provided by synaptics?

Also if I want to remove my MLT it also wants to remove openshot 1.4.3 because of dependencies...

Olivier Girard (eolinwen) wrote :
Download full text (12.0 KiB)

Yes you can but you must be aware that's a testing developpemnt version :
https://launchpad.net/~sunab/+archive/kdenlive-svn
Be careful, good luck

2014-01-30 2:31 GMT+01:00 Clément Meur <email address hidden>:

> just crashed again with:
>
> python: malloc.c:3642: _int_malloc: Assertion
> `victim->bk_nextsize->fd_nextsize == victim' failed.
> Cancelled
>
> Most times it just says: Memory Access Error
>
>
> How can I install a more recent version of MLT than 0.8.8-2 provided by
> synaptics?
>
> Also if I want to remove my MLT it also wants to remove openshot 1.4.3
> because of dependencies...
>
> --
> You received this bug notification because you are a member of OpenShot
> Bugs, which is subscribed to OpenShot Video Editor.
> https://bugs.launchpad.net/bugs/1272318
>
> Title:
> Linux Mint: OpenShot crashes constantely
>
> Status in OpenShot Video Editor:
> New
>
> Bug description:
> My OpenShot crashes all the time after a few clicks. It happens
> mostly on this actions:
>
>
> When resizing clips with the resize tool in timeline
> When previewing clips
> When clicking on the time in the timeline to jump to it
> When moving the marker of the current postition in the timeline
> When jumping to next or previous marker
>
> It doesn't crash every time on this actions but really a lot.
> Sometimes I have to run openshot 3 times i a row to insert a small
> clip and size it, sometimes I can do 2 clips in a row.
>
> Video is AVI, Codec DV (PAL 4:3 25fps, interlaced, 720x576, Planar 4:2:0
> YUV (AVI)
> Audio is mp3 CBR 128kbit/s , also tried other Bitrates.
>
> It happens on v 1.4.3-1 from system install, also with 1.4.4-alpha1
>
> I saw that ffmpeg is missing, but according to synaptic I should rather
> install libav-tools which is installed (6:0.8.9-0ubuntu0.13.10.1)
> I tried installing ffmpeg but still had the same error's, than I removed
> it.
>
> I also see errors according the mp3 files, but don't know what this
> means or what to do with.
>
>
> Here's my system config from your script :
> Kernel
> ------
> Linux razorback 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC
> 2013 x86_64 x86_64 x86_64 GNU/Linux
>
> Architecture
> ------
> x86_64
>
> OS Version
> ------
> Linux Mint 16 Petra
> ffmpeg Version
> ------
> ./infoopenshot.sh: Zeile 15: ffmpeg: Kommando nicht gefunden.
>
> openshot Version
> ------
> openshot 1.4.3-1
>
> ffmpeg Version
> ------
> ffmpeg
>
> melt / mlt Version
> ------
> No LADSPA plugins were found!
>
> Check your LADSPA_PATH environment variable.
>
> Version libreria MLT
> ------
> ii libmlt++3 0.8.8-2
> amd64 MLT multimedia framework C++ wrapper (runtime)
> ii libmlt-data 0.8.8-2
> all multimedia framework (data)
> ii libmlt5 0.8.8-2
> amd64 multimedia framework (runtime)
>
> Version libreria libav
> ------
> ii gstreamer1.0-libav:amd64 1.0.10-1ubuntu1
> amd64 FFmpeg plugin for GStreame...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers