Preparations for the ubuntu 12.04 long term support release blueprint review

Bug #837843 reported by Muharem Hrnjadovic on 2011-08-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenQuake (deprecated)
High
Muharem Hrnjadovic

Bug Description

Please see https://blueprints.launchpad.net/openquake/+spec/ubuntu-12.04-lts and provide your feedback. Thanks!

tags: added: blueprint reviews
tags: added: review
removed: reviews
Changed in openquake:
status: New → In Progress
importance: Undecided → High
milestone: none → 0.4.4
assignee: nobody → Muharem Hrnjadovic (al-maisan)
Gabriele Favalessa (favalex) wrote :

Why not just switch to jedis [1], the maintained and recommended java bindings for redis?

[1] https://github.com/xetorthio/jedis

Muharem Hrnjadovic (al-maisan) wrote :

Thanks for the pointer Gabriele, I was not even aware of jedis :P

John Tarter (toh2) on 2011-10-03
Changed in openquake:
milestone: 0.4.4 → 0.4.6
John Tarter (toh2) on 2011-11-04
Changed in openquake:
milestone: 0.4.6 → 0.4.8
Changed in openquake:
status: In Progress → Confirmed
milestone: 0.4.8 → 0.4.7
Muharem Hrnjadovic (al-maisan) wrote :

This should be done in March/2012 since ubuntu 12.04 is to be released at the end of April/2012.

Changed in openquake:
milestone: 0.5.0 → 0.6.0
John Tarter (toh2) on 2012-02-06
Changed in openquake:
milestone: 0.6.0 → 0.6.1
matley (matley) on 2013-04-03
Changed in openquake:
status: Confirmed → Fix Committed
Changed in openquake:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers