read() is not documented anymore

Reported by Numérigraphe on 2011-12-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenERP Documentation
Undecided
Unassigned

Bug Description

I can't find a mention of the ORM method read() in the developper docs for v5 and v6.0 :
http://doc.openerp.com/v5.0/developer/2_5_Objects_Fields_Methods/methods.html
http://doc.openerp.com/v6.0/developer/2_5_Objects_Fields_Methods/methods.html
Lionel Sausin.

Numérigraphe (numerigraphe) wrote :

Confirming my own bug because of the comments on the docs website.
Lionel.

Changed in openobject-doc:
status: New → Confirmed
GEM (nimp3) wrote :

Hi Numérigraphe,
you're right,
there are informations for method read (and others) in the openerp technical memento (I'm not sure you need it, but for others ...) :
http://doc.openerp.com/memento/
bye

Changed in openobject-doc:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers