dependancy on python-pydot should be mentionned in doc/INSTALL

Bug #697218 reported by Fabrice Flore-Thebault on 2011-01-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo GTK Client (MOVED TO GITHUB)
Fix Committed
Undecided
Stephane Wirtel (OpenERP)

Bug Description

Using lp branch of the client, "Start configuration" wizard doesn't work if python-pydot is not installed. This dependency should be listed in the doc/INSTALL file (among with other dependencies, it seems the file is outdated).

File "/home/themroc/esquimaux/openerp/openobject-client/bin/widget/view/diagram_gtk/parser.py", line 30, in <module>
    import pydot
ImportError: No module named pydot

Changed in openobject-client:
status: New → Confirmed
assignee: nobody → Stephane Wirtel (OpenERP) (stephane-openerp)
tfr (Openerp) (tfr) wrote :
Changed in openobject-client:
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers