Bug in Partner Contacts->Set to default value

Bug #561280 reported by Stefan Frömken

This bug report was converted into a question: question #107360: Bug in Partner Contacts->Set to default value.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo GTK Client (MOVED TO GITHUB)
Invalid
Undecided
Unassigned

Bug Description

Hello,

we just test OpenERP and now I find a bug:

I have a "partner" with two "partner contacts". When you click on the word "partner contact" you'll get a little context menu with two entries. I clicked on "set default". I thought this setting is for enabling this contact as the default person for current partner. So I selected my second partner contact and tried to enable this contacts "as default".

But now I have a big problem:

When I create a new partner these both contacts are set as default in my new records. When I click on "Set to default value" I get a errormessage: "An unknown error has been reported" followed by "Operation not permitted \n You can not set to the default value here". I get the same errors when I try to "set to default value" in my given record.
Then I delete these both contacts in my new record and click on "set default" to get no predefined contacts while creating new records. But when I create the next partner these both contacts are there again.

I tried many things so I think this should be a bug.

Many thanks

Stefan

Revision history for this message
Stefan Frömken (firma) wrote :
Changed in openobject-client:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions