set to default value on GTK client

Bug #403991 reported by Ana Juaristi Olalde on 2009-07-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo GTK Client (MOVED TO GITHUB)
Fix Released
Undecided
Yogesh (SerpentCS)

Bug Description

Hi...

Try this.

Open a product
Change the UOM using set to default value
Don't change nothing more
Then save
Close and reopen same product.

The value asigned to product with set to default value is not stored on database.
If you set the value manually evidently it is stored correctly. This happens with any value on any form that you try to set with "set to default value"

Related branches

Changed in openobject-server:
assignee: nobody → Ysa(Open ERP) (ysa-openerp)
status: New → Confirmed
affects: openobject-server → openobject-client
Changed in openobject-client:
status: Confirmed → In Progress

Thank you for reporting.
Fixed by revision 966 <email address hidden>

Would you please check and notify us?

Changed in openobject-client:
status: In Progress → Fix Released

Hi Jay... thank you very much.

This is a recurrent problem... How do I install the repaired code? If i work on windows, I only can download code from official page so I can do nothing untill new version is publicated. If it is ubuntu... How do I only download the affected files? Sorry because of this silly question, but I'm still a little bit lost with launchpad...

Thanks again...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers