installation documentation outdated

Bug #806861 reported by Michaël Witrant on 2011-07-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo Web Client
Medium
OpenERP's Framework R&D

Bug Description

The installation process described in the documentation doesn't work, as mentioned in the comments: http://doc.openerp.com/v6.0/install/linux/web/index.html

There's no lib directory and no populate.sh in openerp-web-6.0.2.

As suggested by Alexander J Sluiter, this populate script did work on my Debian Squeeze: http://bazaar.launchpad.net/~openerp/openobject-client-web/6.0/view/head:/lib/populate.sh

Related branches

Hello,

You're right, but I think the problem actually comes from the tarball packaging, because the location where you suggested to download the populate.sh script is actually the web client branch itself, which shows that the file really is there.

The 'lib' directory appears to be missing also in the latest nightly builds (which use the same packaging system as the releases):
  http://nightly.openerp.com/6.0/openerp-web-6.0.2-20110816-r4680.tar.gz

As a result, let's reassign to the framework team, who is currently responsible for the packaging scripts.

Thanks for reporting!

Changed in openobject-client-web:
assignee: nobody → OpenERP's Framework R&D (openerp-dev-framework)
importance: Undecided → Medium
status: New → Confirmed
Vo Minh Thu (thu) wrote :

The lib directory is now packaged. The fix is available in 6.0 at revision 4686 (which should be packaged in the nightly builds tonight).

Changed in openobject-client-web:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers