Missing commissions in sale order in sale_commission (Pexego)

Reported by Sergio Corato on 2012-07-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenERP Web Client
Undecided
Unassigned

Bug Description

Creating a sale order, the Agents/commissions field is not filled.
As a workaround, after having filled the client and almost a product, delete and re-write the client.
V. 6.0.4 on Ubuntu 11.04

Sergio Corato (icsergio) wrote :
Omar (Pexego) (omar7r) wrote :

Hi Sergio,

It's a bug in web client, I confirm it but in gtk client, it works fine, then, i don't consider it an issue of sale_commission module.

Regards.

Changed in openobject-addons:
status: New → Invalid
Sergio Corato (icsergio) wrote :

Hi Omar,
thank you, I link the bug to the web client.

Regards.

Changed in openobject-addons:
status: Invalid → Confirmed
Amit Parik (amit-parik) on 2012-07-23
Changed in openobject-addons:
status: Confirmed → Invalid
Sergio Corato (icsergio) wrote :

Hi Amit,
perhaps you can confirm it in the web-client (as Omar has already said)

Regards.

no longer affects: openobject-addons

Hello Sergio Corato ,

I have checked this with stable6.0 as well as 6.1.
It's already improved with web-client 6.1.So
would you please check this with new web.

So this issue only affects web-client 6.0
For this type of stable version's issue, If you have a support
and maintenance contract with us then you can contact
with our OPW team at <email address hidden>,
they will definitely help you.

Thank you!

Changed in openobject-client-web:
status: New → Won't Fix
Sergio Corato (icsergio) wrote :

Hello,
@Jignesh: I found it in the web client 6.1 too
@Omar: I add below a patch for sale_order.py file, rows 90-95
Bye

Sergio Corato (icsergio) wrote :

Hello,
can I delete the patch submitted? It's for another bug, in the same module
Thanks

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers