Amount Currency in the account move line is always zero, when picking currency different than the company's currency.

Bug #609135 reported by gpa(OpenERP) on 2010-07-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo Addons (MOVED TO GITHUB)
Status tracked in Trunk
5.0
Confirmed
Medium
Unassigned
Trunk
Fix Released
Medium
Vinay Rana (OpenERP)

Bug Description

Amount Currency in the account move line is always zero, when picking currency different than the company's currency and on location i configured accounts too.

When I make purchase order , in pricelist the currnecy of the pricelist is different than the company's currency.

When "make picking" created for the purchase order, in the account move line the amount currency is zero.

Related branches

Changed in openobject-addons:
status: New → Confirmed
gpa(OpenERP) (gpa-openerp) wrote :
Changed in openobject-addons:
assignee: nobody → vra (openerp) (vra-openerp)
importance: Undecided → Medium

Hello ,

Would you please check the more improved patch and notify me?

Thanks.

Hello,

Would you please check the attached patch for trunk (6.0) code and notify me ?

Thanks.

Bhumika Shrimali (sbh-openerp) wrote :

Hello,
 For 6.0 this patch not working because stock module is not depend on sale or purchase module.

Thanks

Bhumika Shrimali (sbh-openerp) wrote :

It is fixed in trunk-dev-addons_stock branch.
Revision-id: <email address hidden>
Revision No: 3694.

Thanks

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers