Profit and Loss filter by period has issue

Bug #757757 reported by Cuong on 2011-04-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Odoo Addons (MOVED TO GITHUB)
Fix Committed
Low
OpenERP Publisher's Warranty Team

Bug Description

Hi,

I did some tests on Accounting module. I made some buy transactions, some purchase transactions in a period (e.g. 04/2011). Then I closed this period. Then I made some transactions in next period (05/2011). After all, I checked Profit/Loss report with filter by period. The first report is set up with start period 04/2011, end period 04/2011. The second report is with start period 05/2011, end period 05/2011. 2 reports are the same.

I dont know why. I think this is a bug because P/L statement must be different for each period. In my case, report for 04/2011 period is affected by transactions in period 05/2011.

Thanks.

Related branches

DBR (OpenERP) (dbr-openerp) wrote :

Thanks for Reporting.

Changed in openobject-addons:
assignee: nobody → OpenERP Publisher's Warranty Team (openerp-opw)
importance: Undecided → Low
status: New → Confirmed
Changed in openobject-addons:
status: Confirmed → In Progress

Hello,
It has been fixed on revision 4604 with revision id: <email address hidden>

Thanks for reporting,
Rifakat

Changed in openobject-addons:
status: In Progress → Fix Committed

and its been fixed in this branch lp:~openerp-dev/openobject-addons/6.0-opw-757757-rha
Thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers