Report designer does not reload after modifying a report

Bug #730012 reported by nima on 2011-03-06
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo Addons (MOVED TO GITHUB)
Invalid
Undecided
Unassigned

Bug Description

i am using V.6.0 RC2 but i am able to reproduce with versions 5.0.15 and server-trunk .
i open a report a in report designer after it is done i use send to server nice and easy.i can use the modified report in my report prints;but when i want to modify the report again in open-office it just does nothing when i click on the report name.

affects: openobject-server → openobject-addons

Hello Nima,

Tried with latest revisions of today and with new installation of report plug in. Everything works fine as I am able to modify the same report twice or thrice and changes are reflected accurately.

Would you please check it with latest code as well as plugin and then let us know about it.

Thanks.

Changed in openobject-addons:
status: New → Incomplete
nima (0.5a) wrote :

the latest version of openoffice plugin in 1.0. right?

Hello

Yes the latest version of open office plug-in is 1.0.

Thanks.

Hello Nima,

The report plugin is works fine under the trunk version and we can easily modify the reports which we have modified earlier. For now I am closing this bug, you can reopen it later with the proper steps or information for reproducing the bug.

Thanks.

Changed in openobject-addons:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers