[6.0] regression - deferal method "unreconciled" do not work anymore

Bug #655595 reported by Frederic Clementi - Camptocamp on 2010-10-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Odoo Addons (MOVED TO GITHUB)
Fix Released
Medium
OpenERP R&D Addons Team 3

Bug Description

I have generated opening entries based on demo data & generic chart of account. I have updated my branch today.

When generating opening entries the enty lines relative to payables & receivables are grouped (column partner is empty). I was was expecting as many lines of debtors or creditors as I have partners.

The account types receivable and payables show "unreconciled" as defferal methode.

Changed in openobject-addons:
assignee: nobody → OpenERP R&D Addons Team 3 (openerp-dev-addons3)
importance: Undecided → Medium
status: New → Confirmed

This has been fixed

Frederic,

Can you explain the scenario with an illustration?

Thanks for your quick response on this.

not really because, it's fixed now...

But it is quick to see if it works...simply generate opening entries. If, when you look at ledger entries, you have only one receivable or payable line (all partner balances are grouped) whereas teh defferal method is "unreconcile", then you have a problem.

In my attached screenshot, you can see it works fine since I have several partner name

Changed in openobject-addons:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments